Bad Gateway Error - ProForma Lite
Incident Report for ThinkTilt
Resolved
This issue was resolved at 8pm UTC. We will provide a more detailed post mortem later today.
Posted Jul 02, 2020 - 09:49 AEST
Investigating
We are experiencing fluctuations in are servers for ProForma Lite. We are currently investigating the issue.
Posted Jul 02, 2020 - 04:56 AEST