ProForma Cloud: An issue may be affecting linked Jira fields and conditional logic
Incident Report for ThinkTilt
Resolved
We have released the required fix and this issue has now been resolved for ProForma Cloud customers.
Posted 21 days ago. Aug 02, 2019 - 12:31 AEST
Identified
We have identified the cause of the issue and have completed the fix. We are building new versions at the moment and we expect to release the fix within the next hour.

For clarification - this only affects some fields linked to Jira fields, when creating an issue through the JSD Portal.
Posted 21 days ago. Aug 02, 2019 - 12:01 AEST
Update
The Australian team is now online and continuing to investigate why this affects certain customers. Once we have identified the cause we will update this issue again.
Posted 21 days ago. Aug 02, 2019 - 09:31 AEST
Update
We are continuing to investigate why some users are experiencing a problem with linked fields and conditional logic. This issue appears to affect some users that have recently been upgraded to version 7 of ProForma Cloud.

As a temporary work around customers can manually downgrade to the older version of ProForma, by following the instructions available here https://thinktilt.atlassian.net/wiki/spaces/PF/pages/484835780/ProForma+downgrade+to+v5

We will investigate and resolve this issue as our highest priority. Another update on this issue should be expected around 9:30 AEDT; 4:30 PM San Francisco; 12:30AM London.
Posted 21 days ago. Aug 02, 2019 - 04:38 AEST
Update
We are continuing to investigate this issue.
Posted 21 days ago. Aug 02, 2019 - 04:18 AEST
Investigating
We have had some reports that there might be an issue with linked Jira fields in the latest release for ProForma cloud. We are investigating the cause of this issue.
Posted 21 days ago. Aug 02, 2019 - 03:52 AEST
This incident affected: ProForma Cloud - Primary AWS servers.