ProForma Server Version 5.1.2 Released
Incident Report for ThinkTilt
Resolved
Summary: Jira 8 / JSD 4 Support (Server); Refined Theme Support (Server); Bug Fixes
---
What's new in this release

- Support for Jira 8 and JSD 4 (Server)
- Refined Theme support (Server) - Use ProForma with the beauty of Refined Theme for JSD.
- Fixed: ProForma now allows users to add forms if they have permission to access the issue but not the project Other ProForma news, and what we are currently working on:

- Create Issues with Forms - A new way to create issues in Jira.
- Dynamic Fields - Show and hide fields based on specific conditions
- Update Requests through the JSD Portal - Allow requestors to update existing requests
- Form Automation (In Progress) - Soon you will be able to add automation rules to your forms
- Data Lookup (In Progress) - Integrate data from Riada Insights and other third parties into your forms
- Data Center Version (In Progress) - Testing is complete, now we just need the tick of approval. To help us continue to build great features, we’d be extremely grateful if you could take 60 seconds to leave a review of ProForma on the Atlassian Marketplace.
Posted 5 months ago. Feb 04, 2019 - 11:00 AEDT