ProForma Server Version 5.1.5 Released
Incident Report for ThinkTilt
Resolved
Summary: Fixes for spreadsheet download and form builder date pickers
---
This release contains the following changes:

- Form builder date picker – resolves an issue with the date picker not appearing in Safari when setting maximum or minimum dates.
- Spreadsheet download – resolves cases of the form spreadsheet being blank. Here's a summary of what's new in ProForma, and what we are currently working on

- Create Issues with Forms - A new way to create issues in Jira.
- Dynamic Fields - Show and hide fields based on specific conditions
- Update Requests through the JSD Portal - Allow requestors to update existing requests
- Form Automation (Almost Finished) - Soon you will be able to add automation rules to your forms
- Data Lookup (In Progress) - Integrate data from Riada Insights and other third parties into your forms
- Data Center Version (In Progress) - Testing is complete, now we just need the tick of approval. To help us continue to build great features, we’d be extremely grateful if you could take 60 seconds to leave a review of ProForma on the Atlassian Marketplace
Posted 3 months ago. Mar 07, 2019 - 11:00 AEDT