Monitoring issues with AWS servers
Incident Report for ThinkTilt
Resolved
Our servers have been responding as expected through out the night/day. We will continue to review our own processes to ensure that this type of incident does not occur again.
Posted 24 days ago. Jul 30, 2019 - 08:09 AEST
Update
ProForma is still encountering a larger than normal number of errors, but only for one particular Jira instance. We are continuing to investigate why those errors are occurring.

Our monitoring indicates that the extra servers we added are handling this error load well and other Cloud customers should not be experiencing any problems using ProForma.
Posted 24 days ago. Jul 30, 2019 - 01:15 AEST
Monitoring
We have identified an issue caused by errors being generated by Jira. We have increased the number of servers available to help mitigate the slow down caused by these Jira issues.

ProForma should be operating normally for all our Cloud customers.
Posted 24 days ago. Jul 30, 2019 - 00:13 AEST
Investigating
We are investigating why some of our servers are experiences slow response times.
Posted 24 days ago. Jul 29, 2019 - 23:52 AEST
This incident affected: ProForma Cloud - Primary AWS servers.