ProForma Server Version 5.0.4 Released
Incident Report for ThinkTilt
Resolved
Summary: Fixes for working with ScriptRunner
---
v5.0.4 Changes:

- Fixed an error that caused forms to not be displayed on the Jira Service Desk portal when Adaptavist ScriptRunner is installed. If you are not running both Jira Service Desk and ScriptRunner then you do not need this update.
Posted 9 months ago. Dec 21, 2018 - 11:00 AEDT