ProForma Server Version 5.0.5 Released
Incident Report for ThinkTilt
Resolved
Summary: Improved visual contrast on forms
---
v5.0.5 Changes:

- Updated the components used on ProForma forms to new Atlassian Design Guidelines 3 styles. This means there is now a more visual contrast on form fields, making them easier to see.
Posted 6 months ago. Jan 10, 2019 - 11:00 AEDT