ProForma Server Version 3.0.3 Released
Incident Report for ThinkTilt
Resolved
Summary: ProForma 3.0: Export form responses
---
ProForma version 3.0.3

- Fixed bug that could prevent Jira Service Desk from attaching forms to new requests when using Internet Explorer 11ProForma version 3.0.0

- New downloadable spreadsheet feature allows you to export form responses
- Validation now supports minimum and maximum date and time
- Fixed bug where number validation allowed decimal places above the maximum
- Fixed bug where validation didn't handle choices from linked Jira fields correctly Note that ProForma v3.0.3 will work with any ProForma Docker server from v2.0.0+, and vice-versa. However for all functionality please upgrade both the ProForma plugin and ProForma Docker server to v3.0.0+.
Posted 12 months ago. Dec 14, 2017 - 23:00 AEDT