ProForma Server Version 5.0.1 Released
Incident Report for ThinkTilt
Resolved
Summary: Create issues with ProForma forms
---
v5.0.0 Changes:

- Create issues in Jira Software, Jira Service Desk or Jira Core by filling out a ProForma form.
- ProForma now tracks anonymous usage and sends that data to ThinkTilt via Segment Inc and other services. Learn how to manage analytics in ProForma.
- Added a new onboarding system to provide help for users.
- Faster startup times for the form builder on large projects.
- Forms added to an issue are now always internal by default, you can toggle them to external as needed.
- The form builder now handles service desk projects with thousands of request types, previously it could only show 50 request types.
- Fixed bugs that made ProForma unusable in Internet Explorer 11. v5.0.1 Changes:

- Fixed errors that occurred on installation in Jira Core and Jira Software.
- Fixed form configuration popup not closing when certain fields were not filled in.
Posted 8 days ago. Dec 06, 2018 - 11:00 AEDT