ProForma Server Version 5.0.0 Released
Incident Report for ThinkTilt
Resolved
Summary: Create issues with ProForma forms
---

- Create issues in Jira Software, Jira Service Desk of Jira Core by filling out a ProForma form.
- ProForma now tracks anonymous usage and sends that data to ThinkTilt via Segment Inc and other services. Learn how to manage analytics in ProForma.
- Added a new onboarding system to provide help for users.
- Faster startup times for the form builder on large projects.
- Forms added to an issue are now always internal by default, you can toggle them to external as needed.
- The form builder now handles service desk projects with thousands of request types, previously it could only show 50 request types.
- Fixed bugs that made ProForma unusable in Internet Explorer 11.
Posted 9 days ago. Dec 05, 2018 - 11:00 AEDT