ProForma Cloud Availability
Incident Report for ThinkTilt
Resolved
We have identified the cause of the original issue and taken the necessary steps to ensure it does not occur again. This issue has now been resolved.
Posted 3 months ago. Jul 16, 2019 - 16:42 AEST
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Jul 16, 2019 - 16:33 AEST
Monitoring
We have successfully restarted the necessary services and ProForma for Jira Cloud has returned to to normal operations. We will continue to monitor the situation and investigate the cause, to prevent it from happening again.
Posted 3 months ago. Jul 16, 2019 - 13:50 AEST
Identified
We have identified an issue whereby AWS failed to restart servers as required and we are investigating why this happened.
Posted 3 months ago. Jul 16, 2019 - 13:49 AEST
Investigating
We are investigating whether there is an issue with some customers accessing ProForma for Jira Cloud.
Posted 3 months ago. Jul 16, 2019 - 13:37 AEST
This incident affected: ProForma Cloud - Primary AWS servers.