Issue affecting choices in legacy forms; Forms tab
Incident Report for ThinkTilt
Resolved
The fix for the choices on legacy forms and the forms panel not showing is rolling out and should be available to all cloud customers in the next few minutes. Reloading the relevant page will resolve this issue.
Posted Apr 16, 2021 - 06:07 AEST
Identified
*Choices in legacy forms*
We have identified the cause of this issue and are deploying a fix at 5:22AEST. It usually takes 20 to 30 minutes for this to become live for all customers.

*Forms component not opening by default*
We have not identified the cause of this issue; however, it may be a result of a change by Atlassian. We will continue to investigate this issue.
WORKAROUND: Click the Add Form button and this will make the forms tab appear on the issue.
Posted Apr 16, 2021 - 05:24 AEST
Investigating
We have had some customers report issues affecting two two elements of forms:
1. Choices for legacy forms; and
2. The forms tab not appearing by default when viewing an issue/request.

We are investigating the cause of both of these issues as our top priority.
Posted Apr 16, 2021 - 04:52 AEST
This incident affected: ProForma Cloud and ProForma Lite Cloud.