ProForma Cloud: Upgrade to eliminate popup errors
Incident Report for ThinkTilt
Resolved
The update has now rolled through to all customers.
Posted Apr 28, 2020 - 10:32 AEST
Monitoring
If you are experiencing errors when using ProForma in Jira Cloud, specifically when you attempt to reopen or delete a form, we recommend you force an upgrade to the latest version as this will resolve the issue.

To upgrade ProForma
1. Ask a Jira Administrator to goto Jira Admin > Manage Apps.
2. Click Update next to ProForma


Background:
In releasing ProForma 8.1, we updated the notification popups so that they load faster. Unfortunately, there is a delay between when we released ProForma 8.1 and when Atlassian upgrades all Jira Cloud customers to the latest version. Notification popups in customers that have not been upgraded are not working at present. This delay in being upgraded will last for no more than 12 to 18 hours and only affect some customers. Forcing the immediate Update of ProForma has been shown to resolve this issue.

We apologise for not taking into account the rollout delay when making this change. We will make sure that we do not repeat this mistake.
Posted Apr 27, 2020 - 18:57 AEST