Degraded Cloud Performance
Incident Report for ThinkTilt
Resolved
ProForma is now operating normally again.
Posted Nov 22, 2019 - 15:48 AEDT
Investigating
We are investigating why there is degraded performance running in ProForma Cloud servers
Posted Nov 22, 2019 - 15:39 AEDT
This incident affected: ProForma Cloud - Primary AWS servers.