ProForma Server Version 3.0.5 Released
Incident Report for ThinkTilt
Resolved
Summary: ProForma 3.0: Export form responses
---
ProForma version 3.0.5

- Now compatible with Jira 7.7.0, 7.7.1 & 7.8.0
- Fixed bug that allowed forms to only be assigned to the first 50 request types on a project (fix requires ProForma Docker server v3.0.5 or later, earlier versions will still restrict you to first 50 request types)Note that ProForma v3.0.5 will work with any ProForma Docker server from v2.0.0+, and vice-versa. However for all functionality please upgrade both the ProForma plugin and ProForma Docker server to v3.0.0+.
Posted 10 months ago. Feb 05, 2018 - 23:00 AEDT