Cloud outage
Incident Report for ThinkTilt
Resolved
We have resolved the issue with AWS and our cloud production systems are now online.
Posted 7 months ago. May 17, 2018 - 07:34 AEST
Identified
We have identified an issue affecting the availability of our cloud infrastructure. We are working with AWS to see it fixed as soon as possible. We'll provide update on an ETA as soon as possible.
Posted 7 months ago. May 17, 2018 - 07:15 AEST
This incident affected: ProForma Cloud - Primary AWS servers.