Reports of intermittent failures
Incident Report for ThinkTilt
Resolved
Between 31/Aug/21 8:12 PM UTC and 01/Sep/21 2:00 AM UTC, we experienced degraded functionality and some outages. The issue has been resolved and the service is operating normally.
Posted Sep 01, 2021 - 19:22 AEST
Update
Resolved the issue but continuing to monitor.
If any issues are observed, please notify us asap.
Posted Sep 01, 2021 - 12:26 AEST
Update
We've mitigated the problem for now and services are again running.
We are continuing to work on monitoring, investigating and fixing the issue.
If you notice any issues please update us asap.
Posted Sep 01, 2021 - 12:00 AEST
Update
We are continuing to investigate this issue.
Posted Sep 01, 2021 - 11:00 AEST
Update
We do not have a root cause for the incident impacting ProForma cloud. We are investigating and will post updates within the next hour.
Posted Sep 01, 2021 - 10:05 AEST
Update
We do not have a root cause for the incident impacting ProForma cloud. We are investigating and will post updates within the next hour.
Posted Sep 01, 2021 - 09:58 AEST
Investigating
We are investigating reports of intermittent errors for some ProForma Cloud customers. We will provide more details once we identify the root cause.
Posted Sep 01, 2021 - 08:47 AEST
This incident affected: ProForma Cloud.