ProForma Cloud Version 1.1.8-AC Released
Incident Report for ThinkTilt
Resolved
Summary: Minor version update
---
- Adds support for associating recommended forms to request types; these recommended forms are suggested to users when adding a form to an issue.
- Adds the Description field, so that extra descriptive information can be added to any question on a form.
- Fixed bug where issues created before ProForma was installed could result in an error and the forms list not displaying on such issues.
Posted Jan 03, 2017 - 23:00 AEDT