ProForma Server Version 4.0.4 Released
Incident Report for ThinkTilt
Resolved
Summary: Support for Jira 7.10.0 and fixes for form locking
---
ProForma for Jira Server no longer requires Docker to run!
ProForma has been reengineered to run natively within Jira, this makes the installation and setup process much simpler.
v4.0.4 changes:

- Support for Jira 7.10.0 and Jira Service Desk 3.13.0. We’ve tweaked the colours a little in the form builder to better suit the new design of Jira.
- Fixed form locking so that forms with the 'Lock form contents on submission' setting will now be locked when submitted from the Jira Service Desk portal.
- Added a message for administrators using Internet Explorer; ProForma does not currently support Internet Explorer on administration or issue pages so we’ve explained that on administration pages. (Internet Explorer is fully supported on the Jira Service Desk portal) UPGRADING: If you are upgrading from the Docker version of ProForma, you may uninstall the Docker server after upgrading to v4.0.4. See ProForma documentation for instructions.
Posted 7 months ago. Jun 01, 2018 - 22:00 AEST