ProForma Server Version 7 Released
Incident Report for ThinkTilt
Resolved
Summary: Data Center Release; Minor bug fix & feature improvements
---
The focus of this release is finalising our Data Center version of ProForma, which is uploaded to the marketplace and ready to go but needs the final tick from the Marketplace team (hopefully within one or two days). This release also contains the following changes for Server:

- Download a spreadsheet of individual forms attached to an issue;
- Issue form creation: fixed an issue with linked fields
- JSD Automation: Adding a form is now available as an action
- Permission changes: Users with anonymous issue view can access forms Other news:

- Latest blog: Highlights from Atlassian Summit 2019
- Form Automation Available: Add forms, transitions, validators | Learn More
- Product roadmap: See our plans for Q2 2019 | Read Now
- ProForma featured in Communardo's Hitchhiker's Guide to Apps | Read Now
Posted 8 days ago. May 15, 2019 - 10:00 AEST