Cloud - Forms not appearing on the portal for some customers
Incident Report for ThinkTilt
Resolved
Atlassian have advised that the issue is now resolved. Our testing has confirmed that our forms are now displaying properly for all customers.
Posted 30 days ago. Mar 22, 2019 - 09:57 AEDT
Identified
We have identified a change made by Atlassian in the last twelve hours is affecting some customers and their ability to display forms on the portal.
Posted about 1 month ago. Mar 22, 2019 - 09:05 AEDT
Investigating
We are investigating why some customers are experiencing their forms not loading on the Jira Service Desk portal in cloud.
Posted about 1 month ago. Mar 22, 2019 - 05:54 AEDT
This incident affected: ProForma Cloud - Primary AWS servers.