Issue with ProForma Cloud affecting availability to some servers
Incident Report for ThinkTilt
Resolved
ProForma servers are now operating normally.

We expect the service to continue to operating normally and of course, we are monitoring closely. We are also undertaking a full post mortem on why this occurred and how to ensure it doesn’t reoccur.

We apologise for the inconvenience. We fully appreciate the pain that can occur when our forms aren’t available.
Posted Jan 31, 2020 - 11:01 AEDT
Monitoring
A fix has been implemented and we are monitoring to ensure that there are no further problems.
Posted Jan 31, 2020 - 07:12 AEDT
Identified
We have identified the reason why the servers are not responding as expected. We are taking steps to restore normal operations.
Posted Jan 31, 2020 - 06:27 AEDT
Investigating
We are investigating an issue which is causing with some of our cloud server, which is affecting some customer's access.
Posted Jan 31, 2020 - 05:28 AEDT