ProForma Cloud Version 4.0.1 Released
Incident Report for ThinkTilt
Resolved
Summary: Better support for Jira Core and Jira Software
---
ProForma for Jira Server no longer requires Docker to run!
ProForma has been reengineered to run natively within Jira, this makes the installation and setup process much simpler.
v4.0.1 changes:

- Added support for earlier versions of Jira (Jira 7.3.0 and Jira Service Desk 3.3.0)
- Updated the Template Library so it can install into Jira Core and Jira Software projects
- Fixed bug that prevented some portal-only users from seeing ProForma forms
- Fixed bug that prevented project administrators from editing forms if the default administration group has been renamed
- Fixed blank forms appearing briefly on portal requests
- Fixed misaligned descriptions on the Jira Service Desk portal
- Fixed scary-looking error displayed on Overview screen for Jira Core and Jira Software UPGRADING: If you are upgrading from the Docker version of ProForma, you may uninstall the Docker server after upgrading to v4.0.1. See ProForma documentation for instructions.
Posted 2 months ago. May 15, 2018 - 22:00 AEST