Cloud - Atlassian authentication issues affecting ProForma performance
Incident Report for ThinkTilt
Resolved
Atlassian fixed the issue with their authentication servers. ProForma is once again available for all customers.
Posted Oct 02, 2019 - 17:39 AEST
Identified
There is a problem with some of Atlassian's authentication servers, which are returning errors. This is affecting the availability of ProForma Cloud, Jira and other marketplace apps.

We are awaiting an update from Atlassian on when this issue is likely to be resolved. ProForma will return to normal operations once Atlassian have resolved their server issues.
Posted Oct 02, 2019 - 17:00 AEST
This incident affected: ProForma Cloud - Primary AWS servers.