Jira Cloud: Portal forms not being attached to requests
Incident Report for ThinkTilt
Resolved
Atlassian have rolled back the change that was affecting a very small number of our customers. All features of ProForma are now working as expected.
Posted Dec 02, 2019 - 16:15 AEDT
Identified
We are aware of an issue affecting some of our Jira Service Desk cloud customers, whereby a form submitted as part of creating a request is not attached to the form. This issue has been caused by a change Atlassian have recently introduced to some Jira Service Desk customers. We are working with Atlassian to have this issue resolved as quickly as possible.
Posted Dec 02, 2019 - 14:33 AEDT
This incident affected: ProForma Cloud - Primary AWS servers.